High severity vulnerability that affects string

2018-07-24T20:16:11
ID GHSA-G36H-6R4F-3MQP
Type github
Reporter GitHub Advisory Database
Modified 2019-07-03T21:02:02

Description

The string module is a module that provides extra string operations. The string module is vulnerable to regular expression denial of service when specifically crafted untrusted user input is passed into the underscore or unescapeHTML methods.