Moderate severity vulnerability that affects grape

2018-08-13T20:45:32
ID GHSA-F599-5M7P-HCPF
Type github
Reporter GitHub Advisory Database
Modified 2021-01-08T18:54:26

Description

The grape rubygem suffers from a cross-site scripting (XSS) vulnerability via "format" parameter.