Lucene search

K
githubGitHub Advisory DatabaseGHSA-CW54-59PW-4G8C
HistoryMay 13, 2022 - 1:14 a.m.

Apache Tomcat Improper Access Control vulnerability

2022-05-1301:14:52
CWE-284
GitHub Advisory Database
github.com
9

7.8 High

AI Score

Confidence

High

0.251 Low

EPSS

Percentile

96.7%

Remote code execution is possible with Apache Tomcat before 6.0.48, 7.x before 7.0.73, 8.x before 8.0.39, 8.5.x before 8.5.7, and 9.x before 9.0.0.M12 if JmxRemoteLifecycleListener is used and an attacker can reach JMX ports.
The issue exists because this listener wasn’t updated for consistency with the CVE-2016-3427 Oracle patch that affected credential types.

References