Moderate severity vulnerability that affects org.apache.jspwiki:jspwiki-main and org.apache.jspwiki:jspwiki-war

2019-06-06T15:29:25
ID GHSA-CJ6J-32RG-45R2
Type github
Reporter GitHub Advisory Database
Modified 2019-10-10T20:53:25

Description

A carefully crafted InterWiki link could trigger an XSS vulnerability on Apache JSPWiki 2.9.0 to 2.11.0.M3, which could lead to session hijacking.