Critical severity vulnerability that affects pouchdb

2018-07-26T16:22:08
ID GHSA-CGQV-X5CX-XVQH
Type github
Reporter GitHub Advisory Database
Modified 2019-07-03T21:02:02

Description

An arbitrary code injection vector was found in PouchDB 6.0.4 and lesser via the map/reduce functions used in PouchDB temporary views and design documents. The code execution engine for this branch is not properly sandboxed and may be used to run arbitrary JavaScript as well as system commands.