Moderate severity vulnerability that affects http-proxy

2018-11-09T17:47:52
ID GHSA-9XW9-PVGV-6P76
Type github
Reporter GitHub Advisory Database
Modified 2019-07-03T21:02:05

Description

Http-proxy is a proxying library. Because of the way errors are handled in versions before 0.7.0, an attacker that forces an error can crash the server, causing a denial of service.