Moderate severity vulnerability that affects nodemssql

2018-11-09T17:42:54
ID GHSA-9XGH-XGW5-P5CW
Type github
Reporter GitHub Advisory Database
Modified 2019-07-03T21:02:05

Description

nodemssql was a malicious module published with the intent to hijack environment variables. It has been unpublished by npm.