Moderate severity vulnerability that affects ansible

2018-10-10T17:23:39
ID GHSA-9X6Q-5423-W5V9
Type github
Reporter GitHub Advisory Database
Modified 2019-07-03T21:02:03

Description

Ansible before 1.2.1 makes it easier for remote attackers to conduct man-in-the-middle attacks by leveraging failure to cache SSH host keys.