Moderate severity vulnerability that affects atob

2018-10-09T00:56:26
ID GHSA-8W4H-3CM3-2PM2
Type github
Reporter GitHub Advisory Database
Modified 2019-07-03T21:02:03

Description

atob 2.0.3 and earlier allocates uninitialized Buffers when number is passed in input on Node.js 4.x and below.