Moderate severity vulnerability that affects rails

2017-10-24T18:33:38
ID GHSA-8QRH-H9M2-5FVF
Type github
Reporter GitHub Advisory Database
Modified 2019-07-03T21:02:00

Description

Cross-site scripting (XSS) vulnerability in Ruby on Rails 2.x before 2.2.3, and 2.3.x before 2.3.4, allows remote attackers to inject arbitrary web script or HTML by placing malformed Unicode strings into a form helper.