Moderate severity vulnerability that affects com.sparkjava:spark-core

2018-10-04T19:53:35
ID GHSA-89GC-6CW6-4VCH
Type github
Reporter GitHub Advisory Database
Modified 2021-09-07T16:36:25

Description

Directory traversal vulnerability in Spark 2.5 allows remote attackers to read arbitrary files via a .. (dot dot) in the URI.