High severity vulnerability that affects flask-admin

2018-12-19T19:23:52
ID GHSA-894G-6J7Q-2HX6
Type github
Reporter GitHub Advisory Database
Modified 2019-07-03T21:02:05

Description

helpers.py in Flask-Admin 1.5.2 has Reflected XSS via a crafted URL.