High severity vulnerability that affects OPCFoundation.NetStandard.Opc.Ua

2018-10-16T19:51:31
ID GHSA-782P-53WQ-CXMJ
Type github
Reporter GitHub Advisory Database
Modified 2019-07-03T21:02:04

Description

Buffer overflow in OPC UA applications allows remote attackers to trigger a stack overflow with carefully structured requests.