Moderate severity vulnerability that affects mitmproxy

2018-07-31T18:18:19
ID GHSA-6M53-C78Q-7QMG
Type github
Reporter GitHub Advisory Database
Modified 2021-09-02T16:55:54

Description

mitmweb in mitmproxy before v4.0.4 allows DNS Rebinding attacks, related to tools/web/app.py.