High severity vulnerability that affects sencisho

2018-07-24T13:50:01
ID GHSA-6866-X7CF-RMH5
Type github
Reporter GitHub Advisory Database
Modified 2019-07-03T21:02:02

Description

Sencisho is a simple http server for local development. Sencisho is vulnerable to a directory traversal issue, giving an attacker access to the filesystem by placing "../" in the URL.