Low severity vulnerability that affects org.apache.jspwiki:jspwiki-war

2019-02-12T17:26:07
ID GHSA-5Q75-CXCQ-WR26
Type github
Reporter GitHub Advisory Database
Modified 2019-07-03T21:02:06

Description

A carefully crafted URL could trigger an XSS vulnerability on Apache JSPWiki, from versions up to 2.10.5, which could lead to session hijacking.