Lucene search
+L

matrix-synapse vulnerable to denial of service due to malicious server ACL events

🗓️ 10 Oct 2023 21:27:53Reported by GitHub Advisory DatabaseType 
github
 github
🔗 github.com👁 51 Views

Matrix-Synapse vulnerable to denial of service due to malicious server ACL. Upgrade to Synapse 1.94.0 or later. Workaround available for purging and blocking rooms

Related
Detection
Refs
ReporterTitlePublishedViews
Family
alpinelinux
AlpineLinux
CVE-2023-45129
10 Oct 202317:17
–alpinelinux
bdu_fstec
BDU FSTEC
Synapse ACL DoS
27 Oct 202300:00
–bdu_fstec
circl
Circl
CVE-2023-45129
10 Oct 202322:23
–circl
cnnvd
CNNVD
Matrix Synapse Security Vulnerability
10 Oct 202300:00
–cnnvd
cve
CVE
CVE-2023-45129
10 Oct 202317:17
–cve
cvelist
Cvelist
CVE-2023-45129 matrix-synapse vulnerable to denial of service due to malicious server ACL events
10 Oct 202317:17
–cvelist
debiancve
Debian CVE
CVE-2023-45129
10 Oct 202317:17
–debiancve
euvd
EUVD
EUVD-2023-0135
3 Oct 202520:07
–euvd
fedora
Fedora
[SECURITY] Fedora 38 Update: matrix-synapse-1.94.0-2.fc38
20 Oct 202300:42
–fedora
fedora
Fedora
[SECURITY] Fedora 39 Update: matrix-synapse-1.94.0-2.fc39
3 Nov 202318:56
–fedora
Rows per page
Vulners
Node
matrix-synapseRange<1.94.0pip

Data

Build on a solid foundation with Vulners data

We provide the essential building blocks for cybersecurity solutions with comprehensive, structured, and constantly updated vulnerability and exploits data

Api

Power your application with Vulners API

The Vulners REST API offers reliable, high-performance access to vulnerability intelligence, with 99.9% SLA uptime and CDN-backed data delivery for seamless global access

App

Assess and manage vulnerabilities with Vulners tools

Built on top of Vulners' database and SDK, end-user solutions give security professionals and developers lightweight and powerful tools for vulnerability remediation

24 Sep 2024 17:42Current
5.5Medium risk
Vulners AI Score5.5
CVSS 3.14.9
EPSS0.01394
51