Potential Command Injection in printer

2017-11-28T22:44:52
ID GHSA-5C8J-XR24-2665
Type github
Reporter GitHub Advisory Database
Modified 2020-08-31T18:08:23

Description

Versions 0.0.1 and earlier of printer are affected by a command injection vulnerability resulting from a failure to sanitize command arguments properly in the printDirect() function.

Recommendation

Update to version 0.0.2 or later.