High severity vulnerability that affects rubygems-update

2019-06-20T16:08:21
ID GHSA-4WM8-FJV7-J774
Type github
Reporter GitHub Advisory Database
Modified 2019-07-22T10:21:21

Description

An issue was discovered in RubyGems 2.6 and later through 3.0.2. Since Gem::CommandManager#run calls alert_error without escaping, escape sequence injection is possible. (There are many ways to cause an error.)