Critical severity vulnerability that affects paranoid2

2019-07-16T00:41:55
ID GHSA-4G4C-8GQH-M4VM
Type github
Reporter GitHub Advisory Database
Modified 2019-07-16T00:41:55

Description

The paranoid2 gem 1.1.6 for Ruby, as distributed on RubyGems.org, included a code-execution backdoor inserted by a third party. The current version, without this backdoor, is 1.1.5.