Remote Code Execution in react-dev-utils

2019-01-04T17:41:20
ID GHSA-29GP-92WP-94Q8
Type github
Reporter GitHub Advisory Database
Modified 2021-01-08T20:09:18

Description

react-dev-utils on Windows is vulnerable to remote code execution.

Recommendation

Update to one of the follow versions, depending on the release line that you are using. - 1.0.4 - 2.0.2 - 3.1.2 - 4.2.2 - 5.0.2 - 6.0.0-next.a671462c