Lucene search

K
gentooGentoo FoundationGLSA-202107-33
HistoryJul 14, 2021 - 12:00 a.m.

Pillow: Multiple vulnerabilities

2021-07-1400:00:00
Gentoo Foundation
security.gentoo.org
26

0.004 Low

EPSS

Percentile

71.8%

Background

Python Imaging Library (fork)

Description

Multiple vulnerabilities have been discovered in Pillow. Please review the CVE identifiers referenced below for details.

Impact

Please review the referenced CVE identifiers for details.

Workaround

There is no known workaround at this time.

Resolution

All Pillow users should upgrade to the latest version:

 # emerge --sync
 # emerge --ask --oneshot --verbose ">=dev-python/pillow-8.2.0"
OSVersionArchitecturePackageVersionFilename
Gentooanyalldev-python/pillow< 8.2.0UNKNOWN