Ceph: Multiple vulnerabilities

2021-05-26T00:00:00
ID GLSA-202105-39
Type gentoo
Reporter Gentoo Foundation
Modified 2021-05-26T00:00:00

Description

Background

Ceph is a distributed network file system designed to provide excellent performance, reliability, and scalability.

Description

Multiple vulnerabilities have been discovered in Ceph. Please review the CVE identifiers referenced below for details.

Impact

Please review the referenced CVE identifiers for details.

Workaround

There is no known workaround at this time.

Resolution

All Ceph users should upgrade to the latest version:

 # emerge --sync
 # emerge --ask --oneshot --verbose ">=sys-cluster/ceph-14.2.21"