Telegram Desktop: Multiple vulnerabilities

2021-01-27T00:00:00
ID GLSA-202101-34
Type gentoo
Reporter Gentoo Foundation
Modified 2021-01-27T00:00:00

Description

Background

Telegram is a messaging app with a focus on speed and security.

Description

Multiple vulnerabilities have been discovered in Telegram Desktop. Please review the CVE identifiers referenced below for details.

Impact

Please review the referenced CVE identifiers for details.

Workaround

There is no known workaround at this time.

Resolution

All Telegram Desktop users should upgrade to the latest version:

 # emerge --sync
 # emerge --ask --oneshot --verbose ">=net-im/telegram-desktop-2.4.4"