Lucene search

K
gentooGentoo FoundationGLSA-202011-06
HistoryNov 11, 2020 - 12:00 a.m.

Xen: Multiple vulnerabilities

2020-11-1100:00:00
Gentoo Foundation
security.gentoo.org
50

0.0005 Low

EPSS

Percentile

17.2%

Background

Xen is a bare-metal hypervisor.

Description

Multiple vulnerabilities have been discovered in Xen. Please review the CVE identifiers referenced below for details.

Impact

Please review the referenced CVE identifiers for details.

Workaround

There is no known workaround at this time.

Resolution

All Xen users should upgrade to the latest version:

 # emerge --sync
 # emerge --ask --oneshot --verbose ">=app-emulation/xen-4.13.1-r5"

All Xen Tools users should upgrade to the latest version:

 # emerge --sync
 # emerge --ask --oneshot --verbose
 ">=app-emulation/xen-tools-4.13.1-r5"
OSVersionArchitecturePackageVersionFilename
Gentooanyallapp-emulation/xen< 4.13.2UNKNOWN
Gentooanyallapp-emulation/xen-tools< 4.13.2UNKNOWN