Tcpdump: Multiple vulnerabilities

2017-09-25T00:00:00
ID GLSA-201709-23
Type gentoo
Reporter Gentoo Foundation
Modified 2017-09-25T00:00:00

Description

Background

Tcpdump is a tool for network monitoring and data acquisition.

Description

Multiple vulnerabilities have been discovered in Tcpdump. Please review the referenced CVE identifiers for details.

Impact

A remote attacker could possibly execute arbitrary code with the privileges of the process or cause a Denial of Service condition.

Workaround

There is no known workaround at this time.

Resolution

All Tcpdump users should upgrade to the latest version:

 # emerge --sync
 # emerge --ask --oneshot --verbose ">=net-analyzer/tcpdump-4.9.2"