logo
DATABASE RESOURCES PRICING ABOUT US

powerdns-recursor -- multiple vulnerabilities

Description

PowerDNS Security Advisory reports: PowerDNS Recursor up to and including 3.1.7.1 can be brought down and probably exploited. PowerDNS Recursor up to and including 3.1.7.1 can be spoofed into accepting bogus data


Affected Package


OS OS Version Package Name Package Version
FreeBSD any powerdns-recursor 3.1.7.2

Related