phpmyadmin -- HTTP Response Splitting vulnerability

2005-11-15T00:00:00
ID C55F9ED0-56A7-11DA-A3F0-00123FFE8333
Type freebsd
Reporter FreeBSD
Modified 2005-11-15T00:00:00

Description

A phpMyAdmin security advisory reports:

Some scripts in phpMyAdmin are vulnerable to an HTTP Response Splitting attack. Severity: We consider these vulnerabilities to be serious. However, they can only be triggered on systems running with register_globals = on.