cscope -- multiple buffer overflows

2009-05-31T00:00:00
ID C14AA48C-5AB7-11DE-BC9B-0030843D3802
Type freebsd
Reporter FreeBSD
Modified 2009-05-31T00:00:00

Description

Secunia reports:

Some vulnerabilities have been reported in Cscope, which potentially can be exploited by malicious people to compromise a user's system. The vulnerabilities are caused due to various boundary errors, which can be exploited to cause buffer overflows when parsing specially crafted files or directories.