piwik -- cross site scripting vulnerability

2010-04-15T00:00:00
ID C0869649-5A0C-11DF-942D-0015587E2CC1
Type freebsd
Reporter FreeBSD
Modified 2010-04-15T00:00:00

Description

The Piwik security advisory reports:

A non-persistent, cross-site scripting vulnerability (XSS) was found in Piwik's Login form that reflected the form_url parameter without being properly escaped or filtered.