file-roller -- path traversal vulnerability

2016-09-08T00:00:00
ID AD479F89-9020-11E6-A590-14DAE9D210B8
Type freebsd
Reporter FreeBSD
Modified 2016-10-18T00:00:00

Description

reports:

File Roller 3.5.4 through 3.20.2 was affected by a path traversal bug that could result in deleted files if a user were tricked into opening a malicious archive.