bind -- buffer overrun vulnerability

2005-01-25T00:00:00
ID 947F4B14-1C89-11DA-BC01-000E0C2E438A
Type freebsd
Reporter FreeBSD
Modified 2005-09-21T00:00:00

Description

An ISC advisory reports a buffer overrun vulnerability within bind. The vulnerability could result in a Denial of Service. A workaround is available by disabling recursion and glue fetching.