linux-flashplugin -- arbitrary code execution vulnerability

2006-03-14T00:00:00
ID 83421018-B3EF-11DA-A32D-000C6EC775D9
Type freebsd
Reporter FreeBSD
Modified 2006-03-14T00:00:00

Description

Adobe reports:

Critical vulnerabilities have been identified in Flash Player that could allow an attacker who successfully exploits these vulnerabilities to take control of the affected system. A malicious SWF must be loaded in Flash Player by the user for an attacker to exploit these vulnerabilities. Flash Player 8 update (8.0.24.0), and Flash Player 7 update (7.0.63.0) address security vulnerabilities in previous versions of Flash Player, which could lead to the potential execution of arbitrary code. These vulnerabilities could be accessed through content delivered from a remote location via the users web browser, email client, or other applications that include or reference the Flash Player.