logo
DATABASE RESOURCES PRICING ABOUT US

Rails -- Potential XSS vulnerability

Description

Ruby on Rails blog: Rails 5.2.4.4 and 6.0.3.3 have been released! These releases contain an important security fix, so please upgrade when you can. Both releases contain the following fix: [CVE-2020-15169] Potential XSS vulnerability in Action View


Affected Package


OS OS Version Package Name Package Version
FreeBSD any rubygem-actionview52 5.2.4.4
FreeBSD any rubygem-actionview60 6.0.3.3

Related