pygments -- shell injection vulnerability

2015-09-28T00:00:00
ID 5F276780-B6CE-11E5-9731-5453ED2E2B49
Type freebsd
Reporter FreeBSD
Modified 2015-09-28T00:00:00

Description

NVD reports:

The FontManager._get_nix_font_path function in formatters/img.py in Pygments 1.2.2 through 2.0.2 allows remote attackers to execute arbitrary commands via shell metacharacters in a font name.