ruby -- multiple integer and buffer overflow vulnerabilities

2008-06-19T00:00:00
ID 53802164-3F7E-11DD-90EA-0019666436C2
Type freebsd
Reporter FreeBSD
Modified 2008-06-19T00:00:00

Description

The official ruby site reports:

Multiple vulnerabilities in Ruby may lead to a denial of service (DoS) condition or allow execution of arbitrary code.