linux-flashplugin -- multiple vulnerabilities

2009-07-14T00:00:00
ID 3C1A672E-E508-11DE-9F4A-001B2134EF46
Type freebsd
Reporter FreeBSD
Modified 2009-07-14T00:00:00

Description

Adobe Product Security Incident Response Team reports:

Critical vulnerabilities have been identified in Adobe Flash Player version 10.0.32.18 and earlier. These vulnerabilities could cause the application to crash and could potentially allow an attacker to take control of the affected system.