phpbb -- multiple vulnerabilities

2005-02-22T00:00:00
ID 326C517A-D029-11D9-9AED-000E0C2E438A
Type freebsd
Reporter FreeBSD
Modified 2005-02-22T00:00:00

Description

phpBB is vulnerable to remote exploitation of an input validation vulnerability allows attackers to read the contents of arbitrary system files under the privileges of the webserver. This also allows remote attackers to unlink arbitrary system files under the privileges of the webserver.