pkg -- vulnerability in libfetch

2020-01-28T00:00:00
ID 2AF10639-4299-11EA-AAB1-98FA9BFEC35A
Type freebsd
Reporter FreeBSD
Modified 2020-01-28T00:00:00

Description

A programming error allows an attacker who can specify a URL with a username and/or password components to overflow libfetch(3) buffers.