xfce -- multiple vulnerabilities

2008-01-09T00:00:00
ID 024EDD06-C933-11DC-810C-0016179B2DD5
Type freebsd
Reporter FreeBSD
Modified 2008-02-13T00:00:00

Description

Gentoo reports:

A remote attacker could entice a user to install a specially crafted "rc" file to execute arbitrary code via long strings in the "Name" and "Comment" fields or via unspecified vectors involving the second vulnerability.