SOL5868 - Buffer overflow vulnerability in cURL - CVE-2005-4077

2007-05-16T00:00:00
ID SOL5868
Type f5
Reporter f5
Modified 2013-03-27T00:00:00

Description

Because an attacker would require root access to exploit this vulnerability, it is considered to be a minor risk.

You can find information about this advisory at the following location:

Note: This link takes you to a resource outside of AskF5, and it is possible that the information may be removed without our knowledge.

<http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-4077>