SOL3082 - Multiple vulnerabilities in OpenSSL - CAN-2004-0081, CAN-2004-0079, CAN-2004-0112

2004-02-22T00:00:00
ID SOL3082
Type f5
Reporter f5
Modified 2015-01-05T00:00:00

Description

F5 Product Development tracked this issue and it was fixed in BIG-IP and 3-DNS 4.5.11 and 4.6.1.

Obtaining and installing patches

The TA04-078A patch has been issued for BIG-IP and 3-DNS 4.5.9 and 4.6. You may download the TA04-078A patch by navigating to the BIG-IP > BIG-IP v4.x > 4.5 section of the F5 Downloads site. Installation instructions are provided in the bigip_VU_459_46_openssl.txt readme file.

For instructions about downloading software from F5, refer to SOL167: Downloading software and firmware from F5.