SOL2773 - Multiple Open SSH vulnerabilities CA-2003-24, CA-2003-26, and CA-2003-26

2003-09-18T00:00:00
ID SOL2773
Type f5
Reporter f5
Modified 2010-09-13T00:00:00

Description

CERT Vulnerability Note VU#333628 details a buffer management problem in all versions of OpenSSH, prior to version 3.7.1, that may potentially be used by an attacker to gain unauthorized remote access. For information about this vulnerability, refer to <http://www.kb.cert.org/vuls/id/333628>.