logo
DATABASE RESOURCES PRICING ABOUT US

SOL15984 - Linux kernel vulnerability CVE-2013-7265

Description

Recommended Action If the previous table lists a version in the **Versions known to be not vulnerable** column, you can eliminate this vulnerability by upgrading to the listed version. If the listed version is older than the version you are currently running, or if the table does not list any version in the column, then no upgrade candidate currently exists. F5 is responding to this vulnerability as determined by the parameters defined in SOL4602: Overview of the F5 security vulnerability response policy. To mitigate this vulnerability, you should only permit management access to F5 products over a secure network and limit shell access to trusted users. For more information, refer to SOL13309: Restricting access to the Configuration utility by source IP address (11.x) and SOL13092: Overview of securing access to the BIG-IP system. Supplemental Information * SOL9970: Subscribing to email notifications regarding F5 products * SOL9957: Creating a custom RSS feed to view new and updated documents * SOL4918: Overview of the F5 critical issue hotfix policy * SOL167: Downloading software and firmware from F5


Affected Software


CPE Name Name Version
big-ip ltm 11.6.0
big-ip link controller 11.6.0
big-ip webaccelerator 11.3.0
big-iq security 4.4.0
big-ip edge gateway 11.3.0
big-ip apm 11.6.0
big-ip psm 11.4.1
arx 6.4.0
big-ip analytics 11.6.0
enterprise manager 3.1.1
big-ip gtm 11.6.0
big-ip pem 11.6.0
big-ip asm 11.6.0
big-ip afm 11.6.0
big-ip aam 11.6.0
big-iq device 4.4.0
big-iq cloud 4.4.0
big-ip wom 11.3.0

Related