SOL15936 - NTP vulnerability CVE-2014-9295

2014-12-23T00:00:00
ID SOL15936
Type f5
Reporter f5
Modified 2016-07-18T00:00:00

Description

Vulnerability Recommended Actions

If the previous table lists a version in the Versions known to be not vulnerable column, you can eliminate this vulnerability by upgrading to the listed version. If the listed version is older than the version you are currently running, or if the table does not list any version in the column, then no upgrade candidate currently exists.

To mitigate this vulnerability, you should only use the Configuration utility or the Traffic Management Shell (tmsh) to configure NTP. Additionally, you should permit management access to F5 products only over a secure network and limit shell access to trusted users.

Additionally, if a system has already been configured with a vulnerable custom NTP configuration, you should remove the customizations.

Â

Supplemental Information

  • SOL9970: Subscribing to email notifications regarding F5 products
  • SOL9957: Creating a custom RSS feed to view new and updated documents
  • SOL4602: Overview of the F5 security vulnerability response policy
  • SOL4918: Overview of the F5 critical issue hotfix policy
  • SOL167: Downloading software and firmware from F5