SOL13605 - FirePass sudo vulnerability - CVE-2012-2053

2012-05-22T00:00:00
ID SOL13605
Type f5
Reporter f5
Modified 2013-09-19T00:00:00

Description

Recommended action

F5 recommends that you upgrade to the latest FirePass hotfix to ensure that you have the latest security updates.

Supplemental Information

  • CERT advisory regarding CVE-2012-2053
  • SOL167: Downloading software and firmware from F5
  • SOL10322: FirePass hotfix matrix
  • SOL3430: Installing FirePass hotfixes
  • SOL9970: Subscribing to email notifications regarding F5 products
  • SOL9957: Creating a custom RSS feed to view new and updated documents.
  • SOL4602: Overview of the F5 security vulnerability response policy
  • SOL4918: Overview of the F5 critical issue hotfix policy
  • SOL8388: Command line, Telnet, and SSH access to FirePass controllers

Acknowledgments

F5 would like to acknowledge SEC Consult for their efforts in identifying this issue.