SOL13277 - Apache vulnerability CVE-2009-2412

2011-12-28T00:00:00
ID SOL13277
Type f5
Reporter f5
Modified 2013-09-04T00:00:00

Description

Recommended action

ARX

To eliminate this vulnerability, upgrade to a version that is listed in the Versions known to be not vulnerable column of the table.

To mitigate this vulnerability, do not enable access to the ARX management API.

Supplemental Information

  • <http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-2412>

Note: The previous link takes you to a resource outside of AskF5, and it is possible that the information may be removed without our knowledge.

  • SOL9970: Subscribing to email notifications regarding F5 products
  • SOL9957: Creating a custom RSS feed to view new and updated documents
  • SOL4602: Overview of the F5 security vulnerability response policy