Lucene search

K
f5F5F5:K72118410
HistoryJun 18, 2021 - 12:00 a.m.

K72118410 : Linux kernel vulnerability CVE-2021-29154

2021-06-1800:00:00
my.f5.com
82

AI Score

7.8

Confidence

High

EPSS

0

Percentile

14.2%

Security Advisory Description

BPF JIT compilers in the Linux kernel through 5.11.12 have incorrect computation of branch displacements, allowing them to execute arbitrary code within the kernel context. This affects arch/x86/net/bpf_jit_comp.c and arch/x86/net/bpf_jit_comp32.c. (CVE-2021-29154)

Impact

There is no impact; F5 products are not affected by this vulnerability.