Lucene search

K
f5F5F5:K61186963
HistoryFeb 19, 2021 - 12:00 a.m.

K61186963 : cURL vulnerability CVE-2020-8285

2021-02-1900:00:00
my.f5.com
16

AI Score

7.6

Confidence

High

EPSS

0.007

Percentile

80.5%

Security Advisory Description

curl 7.21.0 to and including 7.73.0 is vulnerable to uncontrolled recursion due to a stack overflow issue in FTP wildcard match parsing. (CVE-2020-8285)

Impact

A malicious FTP server can trigger a stack overflow and cause a denial-of-service (DoS) on the F5 product that is accessing the server with curl.