Linux kernel vulnerability CVE-2017-11176

2017-11-15T03:26:00
ID F5:K56450659
Type f5
Reporter f5
Modified 2017-11-15T03:26:00

Description

F5 Product Development has assigned ID CPF-24558, CPF-24559, and CPF-24560 (Traffix) to this vulnerability.

To determine if your release is known to be vulnerable, the components or features that are affected by the vulnerability, and for information about releases or hotfixes that address the vulnerability, refer to the following table:

Product | Versions known to be vulnerable | Versions known to be not vulnerable | Severity | CVSSv3 score1 | Vulnerable component or feature
---|---|---|---|---|---
BIG-IP LTM | None | 13.0.0
12.0.0 - 12.1.2
11.5.1 - 11.6.2
11.2.1 | Not vulnerable2 | None | None
BIG-IP AAM | None | 13.0.0
12.0.0 - 12.1.2
11.5.1 - 11.6.2 | Not vulnerable2 | None | None
BIG-IP AFM | None | 13.0.0
12.0.0 - 12.1.2
11.5.1 - 11.6.2 | Not vulnerable2 | None | None
BIG-IP Analytics | None | 13.0.0
12.0.0 - 12.1.2
11.5.1 - 11.6.2
11.2.1 | Not vulnerable2 | None | None
BIG-IP APM | None | 13.0.0
12.0.0 - 12.1.2
11.5.1 - 11.6.2
11.2.1 | Not vulnerable2 | None | None
BIG-IP ASM | None | 13.0.0
12.0.0 - 12.1.2
11.5.1 - 11.6.2
11.2.1
| Not vulnerable2 | None | None
BIG-IP DNS | None | 13.0.0
12.0.0 - 12.1.2 | Not vulnerable2 | None | None
BIG-IP Edge Gateway | None | 11.2.1 | Not vulnerable2 | None | None
BIG-IP GTM | None | 11.5.1 - 11.6.2
11.2.1 | Not vulnerable2 | None | None
BIG-IP Link Controller | None | 13.0.0
12.0.0 - 12.1.2
11.5.1 - 11.6.2
11.2.1 | Not vulnerable2 | None | None
BIG-IP PEM | None | 13.0.0
12.0.0 - 12.1.2
11.5.1 - 11.6.2 | Not vulnerable2 | None | None
BIG-IP WebAccelerator | None | 11.2.1 | Not vulnerable2 | None | None
F5 WebSafe | None | 13.0.0
12.0.0 - 12.1.2
11.6.2 | Not vulnerable2 | None | None
ARX | None | 6.2.0 - 6.4.0 | Not vulnerable | None | None
Enterprise Manager | None | 3.1.1 | Not vulnerable2 | None | None
BIG-IQ Cloud | None | 4.4.0 - 4.5.0 | Not vulnerable2 | None | None
BIG-IQ Device | None | 4.4.0 - 4.5.0 | Not vulnerable2 | None | None
BIG-IQ Security | None | 4.4.0 - 4.5.0 | Not vulnerable2 | None | None
BIG-IQ ADC | None | 4.5.0 | Not vulnerable2 | None | None
BIG-IQ Centralized Management | None | 5.0.0 - 5.3.0
4.6.0 | Not vulnerable2 | None | None
BIG-IQ Cloud and Orchestration | None | 1.0.0 | Not vulnerable2 | None | None
F5 iWorkflow | None | 2.0.0 - 2.3.0 | Not vulnerable2 | None | None
LineRate | None | 2.5.0 - 2.6.2 | Not vulnerable | None | None
Traffix SDC | 5.0.0 - 5.1.0
4.0.0 - 4.4.0
| None | High | 7.8 | Linux kernel

1The CVSSv3 score link takes you to a resource outside of AskF5, and it is possible that the document may be removed without our knowledge.

2The specified products contain the affected code. However, F5 identifies the vulnerability status as Not vulnerable because the attacker cannot exploit the code in default, standard, or recommended configurations.

If you are running a version listed in the Versions known to be vulnerable column, you can eliminate this vulnerability by upgrading to a version listed in the Versions known to be not vulnerable column. If the table lists only an older version than what you are currently running, or does not list a non-vulnerable version, then no upgrade candidate currently exists.

Mitigation

None